太阳城娱乐

在线检测未来函数

通达信等价分割主图指标公式

来源:Internet,编辑:太阳城娱乐,2019-01-10

日:=90;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=低1*1.125;
H2:=低1*1.25;
H3:=低1*1.375;
H4:=低1*1.5;
H5:=低1*1.625;
H6:=低1*1.75;
H7:=低1*1.875;
H8:=低1*2;
H9:=低1*2.125;
H10:=低1*2.25;
H11:=低1*2.375;
低:REFDATE(低1,DATE),COLORRED,LINETHICK2;
顶:=REFDATE(高1,DATE),COLORYELLOW;
一:REFDATE(H1,DATE),DOTLINE,COLOR00FF00;
二:REFDATE(H2,DATE),DOTLINE,COLOR00FF00;
三:REFDATE(H3,DATE),DOTLINE,COLOR00FF00;
四:REFDATE(H4,DATE),DOTLINE,COLOR00FF00;
五:REFDATE(H5,DATE),DOTLINE,COLORRED;
六:REFDATE(H6,DATE),DOTLINE,COLOR00FF00;
七:REFDATE(H7,DATE),DOTLINE,COLOR00FF00;
八:REFDATE(H8,DATE),DOTLINE,COLOR00FF00;
九:REFDATE(H9,DATE),DOTLINE,COLORRED;
十:REFDATE(H10,DATE),DOTLINE,COLOR00FF00;
十一:REFDATE(H11,DATE),DOTLINE,COLOR00FF00;
TT:=INTPART(日*0.3)+昨前;
TT1:=(CURRBARSCOUNT=TT);
DRAWTEXT(TT1 AND 一,H1,CON2STR(H1,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 二,H2,CON2STR(H2,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 三,H3,CON2STR(H3,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 四,H4,CON2STR(H4,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 五,H5,CON2STR(H5,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 六,H6,CON2STR(H6,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 七,H7,CON2STR(H7,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 八,H8,CON2STR(H8,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 九,H9,CON2STR(H9,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 十,H10,CON2STR(H10,2)),COLORYELLOW;
DRAWTEXT(TT1 AND 十一,H11,CON2STR(H11,2)),COLORYELLOW;
涨停:=C/REF(C,1)>1.095 AND H=C AND NOT(O>0.5*(H+L)) AND NOT(O=C);
STICKLINE(涨停,O,C,3,0),COLORYELLOW;

通达信等价分割主图指标公式

 

相关文章