太阳城娱乐

在线检测未来函数

通达信分时庄买卖指标公式

来源:Internet,编辑:太阳城娱乐,2012-12-19

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交额:=V*C/100,NODRAW;{万元}
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A4:=SUM((IF(((成交额/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A5:=SUM((IF(((成交额/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
增减仓%:A1;
庄家买盘:(A2),LINETHICK6,COLORRED;
庄家卖盘:(A3),LINETHICK6,COLORFFFF55;
庄家进出:庄家买盘-庄家卖盘,NODRAW;
散户买盘:(A4),COLOR5555FF;{细红线}
散户卖盘:(A5),COLOR55FF55;{细绿线}
强势:((100*A2)/A6>50);
STICKLINE(强势,庄家买盘*1.02,庄家买盘*1.1,1,0),COLORYELLOW;
拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,庄家买盘*1.1,庄家买盘*1.2,1,0),COLORFF00FF;
DRAWTEXT(ISLASTBAR=1,庄家买盘*0.95,'●庄家买盘'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,庄家卖盘*0.95,'○庄家卖盘'),LINETHICK2,COLORFFFF55;
DRAWTEXT(庄家进出>0 AND REF(庄家进出,1)<=0,庄家买盘*1.02,'●庄买'),COLORRED;
DRAWTEXT(庄家进出<0 AND REF(庄家进出,1)>=0,庄家买盘*0.98,'○庄卖'),COLORFFFF55;

通达信分时庄买卖指标公式

 

相关文章